Copyright 2014 ERCentertainment. All rights reserved

SledSimulator

Click here to edit subtitle

Forums

Post Reply
Forum Home > Bug reports > Server problem

Fegelis
Member
Posts: 15

My friend has an issue to join my server, he has the right ip and the right password but he cant still join! Help?

September 30, 2014 at 11:49 AM Flag Quote & Reply

Mattis
Member
Posts: 97

U didnt port forward.

--

Winter is not a season, it's an occupation.

September 30, 2014 at 11:58 AM Flag Quote & Reply

Fegelis
Member
Posts: 15

Mattis at September 30, 2014 at 11:58 AM

U didnt port forward.

Port forward? He has the right port aswell if thats what you mean

September 30, 2014 at 12:01 PM Flag Quote & Reply

SuedTree
Member
Posts: 13

When you port forward, you go into the settings of your router and open a port up for the game :)

September 30, 2014 at 12:04 PM Flag Quote & Reply

Mattis
Member
Posts: 97

Your port is most likely closed if it isnt working. That's why you port forward, to open the port.

--

Winter is not a season, it's an occupation.

September 30, 2014 at 12:46 PM Flag Quote & Reply

nabokrikri
Member
Posts: 8

can someone tell me what is's the orginal port on sledsimulator ? i lost it..

September 30, 2014 at 2:20 PM Flag Quote & Reply

3r5k3n
Site Owner
Posts: 222

nabokrikri at September 30, 2014 at 2:20 PM

can someone tell me what is's the orginal port on sledsimulator ? i lost it..

21555

--

September 30, 2014 at 2:26 PM Flag Quote & Reply

Mattis
Member
Posts: 97

Where did u go ersken? :P

--

Winter is not a season, it's an occupation.

September 30, 2014 at 2:27 PM Flag Quote & Reply

nabokrikri
Member
Posts: 8

3r5k3n at September 30, 2014 at 2:26 PM

nabokrikri at September 30, 2014 at 2:20 PM

can someone tell me what is's the orginal port on sledsimulator ? i lost it..

21555

thanks :)

September 30, 2014 at 2:29 PM Flag Quote & Reply

You must login to post.

Oops! This site has expired.

If you are the site owner, please renew your premium subscription or contact support.